Machine-written summary
Summary written by Claude Haiku from the source advisory. Not reviewed by a person.
MONAI (PyPI package monai) versions before 1.6.1 are affected: crafted DICOM files with NaN or infinity values in spatial fields such as PixelSpacing can pass through pydicom and MONAI's PydicomReader. An unauthenticated attacker with network access to a MONAILabel server, using its default REST API, can upload such a file and trigger inference, which can crash the server or silently produce corrupted results. Upgrade monai to version 1.6.1 or later, which is the fixed version listed in the advisory.
Not analysed yet
We haven’t published our analysis of this Advisory yet. Once a person has reviewed it, this page will say what’s vulnerable, what has to be true for your app to be affected, and how to check.
Severity and exploitation
| Score | Rating | CVSS | Vector | Source |
|---|---|---|---|---|
| 9.3 | Critical | 3.1 | CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:C/C:N/I:H/A:L | CNA (GitHub_M) |
- CISA KEV Not listed.
- EPSS No score.
Timeline
- 31 Oct 2026, 14:07 UTC First seen by agentprime
- 31 Oct 2026, 14:07 UTC Confirmed by OSV
- 5 Nov 2026, 20:44 UTC Confirmed by the CVE List
- 5 Nov 2026, 21:18 UTC Confirmed by NVD