Machine-written summary
Summary written by Claude Haiku from the source advisory. Not reviewed by a person.
Ghost (npm package ghost) versions 6.34.0 up to 6.67.0 are affected, and the source says the issue is present up to v6.65.0 while 6.67.0 is the fixed release. Any staff user, including Contributors, could store scripts in post content through embed cards, and those scripts ran when another staff user opened the post in the editor, possibly compromising that user's admin session. Upgrade to Ghost 6.67.0 or later; self-hosted sites should also leave the new security.embedPreviewUrl config option at its default.
Not analysed yet
We haven’t published our analysis of this Advisory yet. Once a person has reviewed it, this page will say what’s vulnerable, what has to be true for your app to be affected, and how to check.
Severity and exploitation
| Score | Rating | CVSS | Vector | Source |
|---|---|---|---|---|
| 7.3 | High | 3.1 | CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:U/C:H/I:H/A:N | CNA (GitHub_M) |
- CISA KEV Not listed.
- EPSS 0.0028, the 20th percentile, on 5 Nov 2026: FIRST’s estimate of the chance of exploitation in the next 30 days.
Timeline
- 31 Oct 2026, 13:33 UTC First seen by agentprime
- 31 Oct 2026, 13:33 UTC Confirmed by OSV