Machine-written summary
Summary written by Claude Haiku from the source advisory. Not reviewed by a person.
Plone versions below 6.0.7 are affected by a Cross-Frame Scripting vulnerability. An attacker who can store a malicious URL that an administrator later opens can cause a malicious iframe element to run. The fix is to upgrade plone to 6.0.7 or later.
Not analysed yet
We haven’t published our analysis of this Advisory yet. Once a person has reviewed it, this page will say what’s vulnerable, what has to be true for your app to be affected, and how to check.
Severity and exploitation
| Score | Rating | CVSS | Vector | Source |
|---|---|---|---|---|
| 6.3 | Medium | 3.1 | CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:L | CNA (INCIBE) |
- CISA KEV Not listed.
- EPSS 0.0029, the 21st percentile, on 5 Nov 2026: FIRST’s estimate of the chance of exploitation in the next 30 days.
Timeline
- 31 Oct 2026, 14:36 UTC First seen by agentprime
- 31 Oct 2026, 14:36 UTC Confirmed by OSV