Machine-written summary
Summary written by Claude Haiku from the source advisory. Not reviewed by a person.
The Packagist package laravel/framework is affected in versions 12.45.0 up to but not including 12.68.0, and 13.0.0 up to but not including 13.27.0. The source says that under specific conditions, a request to a read-only endpoint that includes relationships can trigger a destructive database operation on a related table, so a user with only read access could cause data loss. Upgrade to laravel/framework 12.68.0 or 13.27.0 or later.
Not analysed yet
We haven’t published our analysis of this Advisory yet. Once a person has reviewed it, this page will say what’s vulnerable, what has to be true for your app to be affected, and how to check.
Severity and exploitation
| Score | Rating | CVSS | Vector | Source |
|---|---|---|---|---|
| 6.5 | Medium | 3.1 | CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:L | CNA (GitHub_M) |
- CISA KEV Not listed.
- EPSS 0.0041, the 35th percentile, on 5 Nov 2026: FIRST’s estimate of the chance of exploitation in the next 30 days.
Timeline
- 31 Oct 2026, 13:53 UTC First seen by agentprime
- 31 Oct 2026, 13:53 UTC Confirmed by OSV
Sources
- GitHub Advisory Database: GHSA-5wcm-3v2w-8362
- OSV: GHSA-5wcm-3v2w-8362
- github.com/laravel/framework/security/advisories/GHSA-5wcm-3v2w-8362
- nvd.nist.gov/vuln/detail/CVE-2026-114508
- github.com/laravel/framework/pull/61322
- github.com/laravel/framework/pull/61323
- github.com/laravel/framework/commit/50a7970efe9f9990b6ec4f1e949de2abaaf4263e
- github.com/laravel/framework/commit/b89f2944995d555bfda76dced1ef6c6b04ef17d8
- github.com/laravel/framework
- github.com/laravel/framework/releases/tag/v12.68.0
- github.com/laravel/framework/releases/tag/v13.27.0