Machine-written summary
Summary written by Claude Haiku from the source advisory. Not reviewed by a person.
Mattermost server (github.com/mattermost/mattermost/server/v8) versions before 8.0.0-20241127161322-25ff7a3779a5, from 9.11.0 through 9.11.5, from 10.0.0 through 10.0.3, from 10.1.0 through 10.1.3, and 10.2.0 are affected. An authenticated user can crash the server by submitting a specially crafted post with malicious post props. Upgrade to 8.0.0-20241127161322-25ff7a3779a5, 9.11.6, 10.0.4, 10.1.4, or 10.2.1, depending on your release line.
Not analysed yet
We haven’t published our analysis of this Advisory yet. Once a person has reviewed it, this page will say what’s vulnerable, what has to be true for your app to be affected, and how to check.
Severity and exploitation
| Score | Rating | CVSS | Vector | Source |
|---|---|---|---|---|
| 6.5 | Medium | 3.1 | CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H | CNA (Mattermost) |
- CISA KEV Not listed.
- EPSS 0.0045, the 38th percentile, on 5 Nov 2026: FIRST’s estimate of the chance of exploitation in the next 30 days.
Timeline
- 31 Oct 2026, 14:15 UTC First seen by agentprime
- 31 Oct 2026, 14:15 UTC Confirmed by OSV