Machine-written summary
Summary written by Claude Haiku from the source advisory. Not reviewed by a person.
Mattermost server (github.com/mattermost/mattermost/server/v8) versions 9.11.0 up to 9.11.5, 10.0.0 up to 10.0.3, 10.1.0 up to 10.1.3, and 10.2.0 are affected. An authenticated user who submits a specially crafted post can crash the server. Upgrade to 9.11.6, 10.0.4, 10.1.4, 10.2.1, or a later release in the affected branch.
Not analysed yet
We haven’t published our analysis of this Advisory yet. Once a person has reviewed it, this page will say what’s vulnerable, what has to be true for your app to be affected, and how to check.
Severity and exploitation
| Score | Rating | CVSS | Vector | Source |
|---|---|---|---|---|
| 6.5 | Medium | 3.1 | CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H | CNA (Mattermost) |
- CISA KEV Not listed.
- EPSS 0.0058, the 48th percentile, on 5 Nov 2026: FIRST’s estimate of the chance of exploitation in the next 30 days.
Timeline
- 31 Oct 2026, 14:15 UTC First seen by agentprime
- 31 Oct 2026, 14:15 UTC Confirmed by OSV