Machine-written summary
Summary written by Claude Haiku from the source advisory. Not reviewed by a person.
Concrete CMS (Packagist package concrete5/concrete5) versions from 9.0.0RC1 before 9.5.1 are vulnerable to cross-site request forgery in the file controller's approveVersion() action. The source gives few details beyond this, but a cross-site request forgery flaw generally lets an attacker trick a logged-in user's browser into submitting an unwanted request. Upgrade to version 9.5.1, which is the fixed release.
Not analysed yet
We haven’t published our analysis of this Advisory yet. Once a person has reviewed it, this page will say what’s vulnerable, what has to be true for your app to be affected, and how to check.
Severity and exploitation
| Score | Rating | CVSS | Vector | Source |
|---|---|---|---|---|
| 2.3 | Low | 4.0 | CVSS:4.0/AV:N/AC:L/AT:P/PR:N/UI:P/VC:N/VI:L/VA:N/SC:N/SI:N/SA:N | CNA (ConcreteCMS) |
- CISA KEV Not listed.
- EPSS 0.0011, the 1st percentile, on 5 Nov 2026: FIRST’s estimate of the chance of exploitation in the next 30 days.
Timeline
- 31 Oct 2026, 13:59 UTC First seen by agentprime
- 31 Oct 2026, 13:59 UTC Confirmed by OSV