Advisory record · GHSA-3vmm-7h4j-69rm

TYPO3 vulnerable to Weak Authentication in Session Handling

CVSS 4.2 MediumEPSS 0.0056 · 46th percentile

Published by the GitHub Advisory Database at 14 Nov 2023, 18:30 UTC. agentprime has not analysed this yet, so whether it affects any app is not known.

PackageEcosystemAffectedFixed in
typo3/cms-corePackagist>=8.0.0, <8.7.55 || >=9.0.0, <9.5.44 || >=10.0.0, <10.4.41 || >=11.0.0, <11.5.33 || >=12.0.0, <12.4.88.7.55, 9.5.44, 10.4.41, 11.5.33, 12.4.8
Identifiers
GHSA-3vmm-7h4j-69rm · BIT-typo3-2023-47127 · CVE-2023-47127 · PKSA-jp7z-h3vv-yr4s
Weakness (CWE)
CWE-287 · CWE-302
Published
14 Nov 2023
Updated
10 Sept 2026

Machine-written summary

Summary written by Claude Haiku from the source advisory. Not reviewed by a person.

The TYPO3 core package typo3/cms-core is affected in versions from 8.0.0 up to (not including) 8.7.55, 9.0.0 up to 9.5.44, 10.0.0 up to 10.4.41, 11.0.0 up to 11.5.33, and 12.0.0 up to 12.4.8. In a TYPO3 installation with multiple sites, a session cookie issued for one site can be reused on another site without further authentication. An attacker needs a valid user account and must exploit this over the network, which can then expose data at the confidentiality and integrity level. Upgrade to 8.7.55, 9.5.44, 10.4.41, 11.5.33, or 12.4.8, depending on the installed branch.

Written 31 Oct 2026.

Not analysed yet

We haven’t published our analysis of this Advisory yet. Once a person has reviewed it, this page will say what’s vulnerable, what has to be true for your app to be affected, and how to check.

Severity and exploitation

ScoreRatingCVSSVectorSource
4.2 Medium 3.1 CVSS:3.1/AV:N/AC:H/PR:L/UI:N/S:U/C:L/I:L/A:N CNA (GitHub_M)
  • CISA KEV Not listed.
  • EPSS 0.0056, the 46th percentile, on 5 Nov 2026: FIRST’s estimate of the chance of exploitation in the next 30 days.

Timeline

  1. 31 Oct 2026, 14:04 UTC First seen by agentprime
  2. 31 Oct 2026, 14:04 UTC Confirmed by OSV

Sources

Facts on this page come from the GitHub Advisory Database (CC-BY 4.0), OSV and the other sources listed, as published. We don’t reproduce full advisory descriptions, which can contain exploit code.