Machine-written summary
Summary written by Claude Haiku from the source advisory. Not reviewed by a person.
BBOT versions 2.3.1 up to 2.8.5 are vulnerable to path traversal in the unarchive module, where archive extraction does not validate extracted file paths and depends on the external tar tool. An attacker who can supply a malicious archive for BBOT to extract can write files outside the intended extraction directory, and the source says this affects systems with GNU tar older than 1.34. Upgrade to BBOT 2.8.5, which is the listed fixed version.
Not analysed yet
We haven’t published our analysis of this Advisory yet. Once a person has reviewed it, this page will say what’s vulnerable, what has to be true for your app to be affected, and how to check.
Severity and exploitation
| Score | Rating | CVSS | Vector | Source |
|---|---|---|---|---|
| 5.3 | Medium | 3.1 | CVSS:3.1/AV:N/AC:H/PR:N/UI:R/S:U/C:N/I:H/A:N | CNA (BLSOPS) |
- CISA KEV Not listed.
- EPSS 0.0021, the 11th percentile, on 6 Nov 2026: FIRST’s estimate of the chance of exploitation in the next 30 days.
Timeline
- 31 Oct 2026, 14:59 UTC First seen by agentprime
- 31 Oct 2026, 14:59 UTC Confirmed by OSV