Machine-written summary
Summary written by Claude Haiku from the source advisory. Not reviewed by a person.
Mattermost Playbooks plugin (github.com/mattermost/mattermost-plugin-playbooks) versions before 1.41.0 and 2.0.0 and later are affected, and the Mattermost server (github.com/mattermost/mattermost/server/v8) is affected in several version ranges. An attacker who can create posts can craft a RetrospectivePost post with malicious props, causing a denial of service of the web app for all users. Upgrade the Playbooks plugin to 1.41.0 or the server to 8.0.0-20250218121836-2b5275d87136.
Not analysed yet
We haven’t published our analysis of this Advisory yet. Once a person has reviewed it, this page will say what’s vulnerable, what has to be true for your app to be affected, and how to check.
Severity and exploitation
| Score | Rating | CVSS | Vector | Source |
|---|---|---|---|---|
| 6.5 | Medium | 3.1 | CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H | CNA (Mattermost) |
- CISA KEV Not listed.
- EPSS 0.0050, the 43rd percentile, on 5 Nov 2026: FIRST’s estimate of the chance of exploitation in the next 30 days.
Timeline
- 31 Oct 2026, 14:14 UTC First seen by agentprime
- 31 Oct 2026, 14:14 UTC Confirmed by OSV
Sources
- GitHub Advisory Database: GHSA-3g36-gf7c-75qw
- OSV: GHSA-3g36-gf7c-75qw
- nvd.nist.gov/vuln/detail/CVE-2025-41395
- github.com/mattermost/mattermost-plugin-playbooks/commit/4c823090e281cb9c0d5c17ee2e5db275117540d1
- github.com/mattermost/mattermost/commit/2b5275d87136f07e016c8eca09a2f004b31afc8a
- github.com/mattermost/mattermost-plugin-playbooks
- mattermost.com/security-updates