Machine-written summary
Summary written by Claude Haiku from the source advisory. Not reviewed by a person.
GeoNetwork versions from 3.0.0 through 3.12.12, 4.0.0-alpha.1 through 4.0.6, 4.2.0 before 4.2.15, and 4.4.0 before 4.4.10 are affected. A user who opens a crafted link to a nonexistent or unauthorized service URL can have attacker-controlled text evaluated as an AngularJS template, enabling script execution in the victim's authenticated session. Upgrade to 4.2.15 or 4.4.10; the 3.x and 4.0.x lines are unmaintained and will not receive a fix.
Not analysed yet
We haven’t published our analysis of this Advisory yet. Once a person has reviewed it, this page will say what’s vulnerable, what has to be true for your app to be affected, and how to check.
Severity and exploitation
| Score | Rating | CVSS | Vector | Source |
|---|---|---|---|---|
| 7.1 | High | 3.1 | CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:L/I:H/A:N | CNA (GitHub_M) |
- CISA KEV Not listed.
- EPSS 0.0036, the 29th percentile, on 8 Nov 2026: FIRST’s estimate of the chance of exploitation in the next 30 days.
Timeline
- 31 Oct 2026, 14:20 UTC First seen by agentprime
- 31 Oct 2026, 14:20 UTC Confirmed by OSV
- 3 Nov 2026, 18:46 UTC Confirmed by the CVE List
- 3 Nov 2026, 19:18 UTC Confirmed by NVD