Machine-written summary
Summary written by Claude Haiku from the source advisory. Not reviewed by a person.
Django versions from 4.2a1 before 4.2.28, from 5.2a1 before 5.2.11, and from 6.0a1 before 6.0.2 are affected. The check_password() function used for mod_wsgi authentication lets remote attackers enumerate valid usernames through a timing attack. Upgrade to 4.2.28, 5.2.11, or 6.0.2. Earlier unsupported series such as 5.0, 4.1, and 3.2 were not evaluated and may also be affected.
Not analysed yet
We haven’t published our analysis of this Advisory yet. Once a person has reviewed it, this page will say what’s vulnerable, what has to be true for your app to be affected, and how to check.
Severity and exploitation
| Score | Rating | CVSS | Vector | Source |
|---|---|---|---|---|
| 5.3 | Medium | 3.1 | CVSS:3.1/AV:N/AC:H/PR:L/UI:N/S:U/C:H/I:N/A:N | ADP (CISA-ADP) |
- CISA KEV Not listed.
- EPSS 0.0080, the 56th percentile, on 6 Nov 2026: FIRST’s estimate of the chance of exploitation in the next 30 days.
Timeline
- 31 Oct 2026, 14:34 UTC First seen by agentprime
- 31 Oct 2026, 14:34 UTC Confirmed by OSV
Sources
- GitHub Advisory Database: GHSA-2mcm-79hx-8fxw
- OSV: GHSA-2mcm-79hx-8fxw
- nvd.nist.gov/vuln/detail/CVE-2025-13473
- docs.djangoproject.com/en/dev/releases/security
- github.com/django/django
- github.com/pypa/advisory-database/tree/main/vulns/django/PYSEC-2026-42.yaml
- groups.google.com/g/django-announce
- www.djangoproject.com/weblog/2026/feb/03/security-releases