Machine-written summary
Summary written by Claude Haiku from the source advisory. Not reviewed by a person.
Mattermost server (Go module github.com/mattermost/mattermost/server/v8) versions before 8.0.0-20250102081831-64c566a8280b, 9.11.x through 9.11.15, 10.0.x before 10.0.4, 10.1.x before 10.1.4, and 10.2.0 are affected. An attacker who can create posts can send a post with a specific custom type and properties, which fails to be validated and can deny service to users who hold the sysconsole_read_plugins permission. Upgrade to 8.0.0-20250102081831-64c566a8280b, 9.11.16, 10.0.4, 10.1.4, or 10.2.1, depending on your release line.
Not analysed yet
We haven’t published our analysis of this Advisory yet. Once a person has reviewed it, this page will say what’s vulnerable, what has to be true for your app to be affected, and how to check.
Severity and exploitation
| Score | Rating | CVSS | Vector | Source |
|---|---|---|---|---|
| 4.3 | Medium | 3.1 | CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:L | CNA (Mattermost) |
- CISA KEV Not listed.
- EPSS 0.0061, the 49th percentile, on 5 Nov 2026: FIRST’s estimate of the chance of exploitation in the next 30 days.
Timeline
- 31 Oct 2026, 14:14 UTC First seen by agentprime
- 31 Oct 2026, 14:14 UTC Confirmed by OSV