Machine-written summary
Summary written by Claude Haiku from the source advisory. Not reviewed by a person.
Cilium (github.com/cilium/cilium) versions before 1.12.14, from 1.13.0 before 1.13.7, and from 1.14.0 before 1.14.2 are vulnerable. In clusters with the Layer 7 proxy disabled, a user who creates workloads with a specific proxy-visibility annotation can crash the Cilium agent on the node hosting them, stopping it from processing workload changes and blocking new workloads on that node. Upgrade to 1.12.14, 1.13.7, 1.14.2, or later; alternatively, enable the Layer 7 proxy.
Not analysed yet
We haven’t published our analysis of this Advisory yet. Once a person has reviewed it, this page will say what’s vulnerable, what has to be true for your app to be affected, and how to check.
Severity and exploitation
| Score | Rating | CVSS | Vector | Source |
|---|---|---|---|---|
| 3.5 | Low | 3.1 | CVSS:3.1/AV:A/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:L | CNA (GitHub_M) |
- CISA KEV Not listed.
- EPSS 0.0051, the 43rd percentile, on 5 Nov 2026: FIRST’s estimate of the chance of exploitation in the next 30 days.
Timeline
- 31 Oct 2026, 14:15 UTC First seen by agentprime
- 31 Oct 2026, 14:15 UTC Confirmed by OSV