Advisory record · DRUPAL-CORE-2026-014

A remote code execution vulnerability exists within the Field UI module in Drupal core.

CVSS 8.1 HighEPSS 0.0057 · 47th percentile

Published by OSV at 14 Oct 2026, 16:10 UTC. agentprime has not analysed this yet, so whether it affects any app is not known.

PackageEcosystemAffectedFixed in
drupal/corePackagist>=8.9.0, <10.6.19 || >=11.0.0, <11.3.19 || >=11.4.0, <11.4.10 || >=12.0.0-alpha1, <12.0.0-beta210.6.19, 11.3.19, 11.4.10, 12.0.0-beta2
Identifiers
DRUPAL-CORE-2026-014 · CVE-2026-108097
Weakness (CWE)
CWE-470
Published
14 Oct 2026
Updated
14 Oct 2026

Machine-written summary

Summary written by Claude Haiku from the source advisory. Not reviewed by a person.

Drupal core versions 8.9.0 up to but not including 10.6.19, 11.0.0 up to 11.3.19, 11.4.0 up to 11.4.10, and 12.0.0-alpha1 up to 12.0.0-beta2 (Packagist drupal/core) have a remote code execution vulnerability in the Field UI module. The source says core alone is not directly exploitable, but contributed modules and custom code can expose it, and at least one known path does not require authentication. Upgrade to 10.6.19, 11.3.19, 11.4.10, or 12.0.0-beta2. Until then, the source suggests uninstalling the core Field UI module (field_ui) as a mitigation.

Written 31 Oct 2026.

Not analysed yet

We haven’t published our analysis of this Advisory yet. Once a person has reviewed it, this page will say what’s vulnerable, what has to be true for your app to be affected, and how to check.

Severity and exploitation

ScoreRatingCVSSVectorSource
8.1 High 3.1 CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H ADP (CISA-ADP)
  • CISA KEV Not listed.
  • EPSS 0.0057, the 47th percentile, on 7 Nov 2026: FIRST’s estimate of the chance of exploitation in the next 30 days.

Timeline

  1. 30 Oct 2026, 03:09 UTC Confirmed by the CVE List
  2. 30 Oct 2026, 04:18 UTC Confirmed by NVD
  3. 31 Oct 2026, 13:53 UTC First seen by agentprime
  4. 31 Oct 2026, 13:53 UTC Confirmed by OSV

Sources

Facts on this page come from the GitHub Advisory Database (CC-BY 4.0), OSV and the other sources listed, as published. We don’t reproduce full advisory descriptions, which can contain exploit code.