# CVE-2026-118513: X509Authenticator and X509AuthenticationListener Read Escaped RFC 2253 Commas and Bare Slashes Inside a DN Value as RDN Boundaries: Incomplete Fix for CVE-2026-45063

Advisory record · `PKSA-8s76-qdyv-tvyf`

- **Identifiers:** `PKSA-8s76-qdyv-tvyf` · `CVE-2026-118513`
- **State:** Confirmed
- **Severity:** CVSS 7.7 High
- **Critical:** No
- **Weakness (CWE):** [CWE-290](https://cwe.mitre.org/data/definitions/290.html)
- **Tags:** [Authentication bypass](https://agentprime.io/advisories/tag/auth-bypass.md)
- **Published:** 4 Nov 2026
- **Updated:** 4 Nov 2026
- **Reviewed by a person:** No

Published by Packagist at 4 Nov 2026, 10:45 UTC. agentprime has not analysed this yet, so whether it affects any app is not known.

## Affected packages

- `symfony/symfony` (Packagist): affected `>=2.0.0, <3.0.0 || >=3.0.0, <4.0.0 || >=4.0.0, <5.0.0 || >=5.0.0, <5.1.0 || >=5.1.0, <5.2.0 || >=5.2.0, <5.3.0 || >=5.3.0, <5.4.0 || >=5.4.0, <5.4.56 || >=6.0.0, <6.1.0 || >=6.1.0, <6.2.0 || >=6.2.0, <6.3.0 || >=6.3.0, <6.4.0 || >=6.4.0, <6.4.50 || >=7.0.0, <7.1.0 || >=7.1.0, <7.2.0 || >=7.2.0, <7.3.0 || >=7.3.0, <7.4.0 || >=7.4.0, <7.4.23 || >=8.0.0, <8.1.0 || >=8.1.0, <8.1.11`; fixed in `3.0.0`, `4.0.0`, `5.0.0`, `5.1.0`, `5.2.0`, `5.3.0`, `5.4.0`, `5.4.56`, `6.1.0`, `6.2.0`, `6.3.0`, `6.4.0`, `6.4.50`, `7.1.0`, `7.2.0`, `7.3.0`, `7.4.0`, `7.4.23`, `8.1.0`, `8.1.11`

## Not analysed yet

We haven’t published our analysis of this Advisory yet. Once a person has reviewed it, this page will say what’s vulnerable, what has to be true for your app to be affected, and how to check.

## Severity and exploitation

- 7.7 High, CVSS 4.0: `CVSS:4.0/AV:N/AC:L/AT:P/PR:L/UI:N/VC:H/VI:H/VA:H/SC:N/SI:N/SA:N`, from CNA (Checkmarx)

- **CISA KEV:** Not listed.
- **EPSS:** 0.0027, the 19th percentile, on 5 Nov 2026: FIRST’s estimate of the chance of exploitation in the next 30 days.

## Timeline

- 4 Nov 2026, 10:45 UTC: [Confirmed by Packagist](https://symfony.com/cve-2026-118513)
- 4 Nov 2026, 12:19 UTC: [Confirmed by the CVE List](https://www.cve.org/CVERecord?id=CVE-2026-118513)
- 4 Nov 2026, 12:29 UTC: First seen by agentprime
- 4 Nov 2026, 13:17 UTC: [Confirmed by NVD](https://nvd.nist.gov/vuln/detail/CVE-2026-118513)

## Sources

- [OSV: PKSA-8s76-qdyv-tvyf](https://osv.dev/vulnerability/PKSA-8s76-qdyv-tvyf)
- <https://symfony.com/cve-2026-118513>

Facts on this page come from the GitHub Advisory Database (CC-BY 4.0), OSV and the other sources listed, as published. We don’t reproduce full advisory descriptions, which can contain exploit code.

## Check whether this affects you

A Match means an installed version is in the affected range above. Most don’t affect the app; agentprime hasn’t analysed this one yet.

- With the agentprime MCP server (<https://api.agentprime.io/mcp>), ask your agent to check the project: `check_lockfile` sends a lockfile, `check_packages` a list of installed packages, and both return the Matches and the upgrades that clear them. `get_advisory` returns this record. Setup: <https://agentprime.io/mcp.md>
- In a browser: <https://agentprime.io/check/> reads your lockfile in the browser, never uploading it.
- Whether it touches your code, with file and line: the Claude Code plugin, <https://agentprime.io/plugin.md>
- As JSON: <https://api.agentprime.io/v1/advisories/PKSA-8s76-qdyv-tvyf>, or `POST https://api.agentprime.io/v1/match` with your packages (<https://agentprime.io/api.md>)

---

The web page: <https://agentprime.io/advisories/PKSA-8s76-qdyv-tvyf/>. Everything for agents: <https://agentprime.io/llms.txt>.
