# Pimcore Admin Classic Bundle allows user enumeration

Advisory record · `GHSA-vr5f-php7-rg24`

- **Identifiers:** `GHSA-vr5f-php7-rg24` · `CVE-2025-24980` · `PKSA-zrrf-rscm-s1xv`
- **State:** Confirmed
- **Severity:** CVSS 6.9 Medium
- **Critical:** No
- **Weakness (CWE):** [CWE-204](https://cwe.mitre.org/data/definitions/204.html)
- **Tags:** [CWE-204](https://agentprime.io/advisories/tag/cwe-204.md)
- **Published:** 7 Feb 2025
- **Updated:** 11 Feb 2025
- **Reviewed by a person:** No

Published by the GitHub Advisory Database at 7 Feb 2025, 20:27 UTC. agentprime has not analysed this yet, so whether it affects any app is not known.

## Affected packages

- `pimcore/admin-ui-classic-bundle` (Packagist): affected `<1.7.4`; fixed in `1.7.4`

## Machine-written summary

Summary written by Claude Haiku from the source advisory. Not reviewed by a person.

> Pimcore's pimcore/admin-ui-classic-bundle is vulnerable before version 1.7.4. The "Forgot password" function returns an error message that reveals whether an account exists, allowing user enumeration; the source does not state what access an attacker needs. Upgrade to pimcore/admin-ui-classic-bundle 1.7.4, which fixes the issue; no workarounds are listed.

Written 4 Nov 2026.

## Not analysed yet

We haven’t published our analysis of this Advisory yet. Once a person has reviewed it, this page will say what’s vulnerable, what has to be true for your app to be affected, and how to check.

## Severity and exploitation

- 6.9 Medium, CVSS 4.0: `CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:N/VC:L/VI:N/VA:N/SC:N/SI:N/SA:N`, from CNA (GitHub_M)

- **CISA KEV:** Not listed.
- **EPSS:** 0.0052, the 44th percentile, on 7 Nov 2026: FIRST’s estimate of the chance of exploitation in the next 30 days.

## Timeline

- 31 Oct 2026, 14:27 UTC: First seen by agentprime
- 31 Oct 2026, 14:27 UTC: [Confirmed by OSV](https://osv.dev/vulnerability/GHSA-vr5f-php7-rg24)

## Sources

- [GitHub Advisory Database: GHSA-vr5f-php7-rg24](https://github.com/advisories/GHSA-vr5f-php7-rg24)
- [OSV: GHSA-vr5f-php7-rg24](https://osv.dev/vulnerability/GHSA-vr5f-php7-rg24)
- <https://github.com/pimcore/admin-ui-classic-bundle/security/advisories/GHSA-vr5f-php7-rg24>
- <https://nvd.nist.gov/vuln/detail/CVE-2025-24980>
- <https://github.com/pimcore/admin-ui-classic-bundle/pull/808>
- <https://github.com/pimcore/admin-ui-classic-bundle/commit/96ae555578c3b4df368092d71e07a6c4ddf8fbe9>
- <https://github.com/pimcore/admin-ui-classic-bundle>

Facts on this page come from the GitHub Advisory Database (CC-BY 4.0), OSV and the other sources listed, as published. We don’t reproduce full advisory descriptions, which can contain exploit code.

## Check whether this affects you

A Match means an installed version is in the affected range above. Most don’t affect the app; agentprime hasn’t analysed this one yet.

- With the agentprime MCP server (<https://api.agentprime.io/mcp>), ask your agent to check the project: `check_lockfile` sends a lockfile, `check_packages` a list of installed packages, and both return the Matches and the upgrades that clear them. `get_advisory` returns this record. Setup: <https://agentprime.io/mcp.md>
- In a browser: <https://agentprime.io/check/> reads your lockfile in the browser, never uploading it.
- Whether it touches your code, with file and line: the Claude Code plugin, <https://agentprime.io/plugin.md>
- As JSON: <https://api.agentprime.io/v1/advisories/GHSA-vr5f-php7-rg24>, or `POST https://api.agentprime.io/v1/match` with your packages (<https://agentprime.io/api.md>)

---

The web page: <https://agentprime.io/advisories/GHSA-vr5f-php7-rg24/>. Everything for agents: <https://agentprime.io/llms.txt>.
