# Apache OpenMeetings insufficient authorization vulnerability

Advisory record · `GHSA-v93h-rwj8-78qh`

- **Identifiers:** `GHSA-v93h-rwj8-78qh` · `CVE-2023-28936`
- **State:** Confirmed
- **Severity:** CVSS 5.3 Medium
- **Critical:** No
- **Weakness (CWE):** [CWE-697](https://cwe.mitre.org/data/definitions/697.html)
- **Tags:** [CWE-697](https://agentprime.io/advisories/tag/cwe-697.md)
- **Published:** 6 Jul 2023
- **Updated:** 16 Feb 2024
- **Reviewed by a person:** No

Published by the GitHub Advisory Database at 6 Jul 2023, 21:14 UTC. agentprime has not analysed this yet, so whether it affects any app is not known.

## Affected packages

- `org.apache.openmeetings:openmeetings-db` (Maven): affected `>=2.0.0, <7.1.0`; fixed in `7.1.0`

## Not analysed yet

We haven’t published our analysis of this Advisory yet. Once a person has reviewed it, this page will say what’s vulnerable, what has to be true for your app to be affected, and how to check.

## Severity and exploitation

- 5.3 Medium, CVSS 3.1: `CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N`, from GitHub Advisory Database

- **CISA KEV:** Not listed.
- **EPSS:** 0.012, the 68th percentile, on 6 Nov 2026: FIRST’s estimate of the chance of exploitation in the next 30 days.

## Timeline

This record came from the full history of the GitHub Advisory Database, published 6 Jul 2023. New records show when each source confirmed them.

## Sources

- [GitHub Advisory Database: GHSA-v93h-rwj8-78qh](https://github.com/advisories/GHSA-v93h-rwj8-78qh)
- [OSV: GHSA-v93h-rwj8-78qh](https://osv.dev/vulnerability/GHSA-v93h-rwj8-78qh)
- <https://nvd.nist.gov/vuln/detail/CVE-2023-28936>
- <https://github.com/apache/openmeetings/commit/a28dea888fca1c5c3e0ce4c8a4c62f501aebe0cd>
- <https://github.com/apache/openmeetings>
- <https://issues.apache.org/jira/browse/OPENMEETINGS-2762>
- <https://lists.apache.org/thread/y6vng44c22ll221rtvsv208x1pbjmdoc>

Facts on this page come from the GitHub Advisory Database (CC-BY 4.0), OSV and the other sources listed, as published. We don’t reproduce full advisory descriptions, which can contain exploit code.

## Check whether this affects you

A Match means an installed version is in the affected range above. Most don’t affect the app; agentprime hasn’t analysed this one yet.

- With the agentprime MCP server (<https://api.agentprime.io/mcp>), ask your agent to check the project: `check_lockfile` sends a lockfile, `check_packages` a list of installed packages, and both return the Matches and the upgrades that clear them. `get_advisory` returns this record. Setup: <https://agentprime.io/mcp.md>
- In a browser: <https://agentprime.io/check/> reads your lockfile in the browser, never uploading it.
- Whether it touches your code, with file and line: the Claude Code plugin, <https://agentprime.io/plugin.md>
- As JSON: <https://api.agentprime.io/v1/advisories/GHSA-v93h-rwj8-78qh>, or `POST https://api.agentprime.io/v1/match` with your packages (<https://agentprime.io/api.md>)

---

The web page: <https://agentprime.io/advisories/GHSA-v93h-rwj8-78qh/>. Everything for agents: <https://agentprime.io/llms.txt>.
